Go to file
libraryupgrader 3270a28efd build: Updating composer dependencies
* mediawiki/minus-x: 1.1.1 → 1.1.3
* php-parallel-lint/php-parallel-lint: 1.3.2 → 1.4.0

Change-Id: I40008b365276b6c6606f9a8ccea5e763a09a139e
2024-05-05 20:04:26 +00:00
.phan Created composer.json file 2023-10-20 13:36:48 +08:00
i18n i18n: Use   to avoid trailing spaces in messages 2024-04-21 14:46:19 +02:00
resources Replaced some var statements with newer let/const 2023-10-26 16:02:17 +08:00
src Created composer.json file 2023-10-20 13:36:48 +08:00
tests/phpunit/HookHandler Remove unapplicable test: failed merge previously 2023-10-24 20:59:19 +08:00
.gitignore build: Updating mediawiki/mediawiki-phan-config to 0.14.0 2024-02-10 19:35:11 +00:00
.gitreview Add .gitreview 2023-06-29 13:37:44 +02:00
.phpcs.xml Created composer.json file 2023-10-20 13:36:48 +08:00
.stylelintrc.json Created composer.json file 2023-10-20 13:36:48 +08:00
CODE_OF_CONDUCT.md Add standard CODE_OF_CONDUCT.md file 2023-10-26 10:10:03 +02:00
composer.json build: Updating composer dependencies 2024-05-05 20:04:26 +00:00
extension.json Switched licence to MIT 2023-10-13 17:25:37 +08:00